Moving an HPE 3PAR storage system to a new location

During the past days we started to use our new data center in a new building. One of the first things that needed to be moved was our HPE 3PAR storage system. This storage is used only with VMware vCenter Continue reading Moving an HPE 3PAR storage system to a new location

vSphere ESXi upgrade is really slow (About to install…)

During the past hours we upgraded our HPE blades from ESXi 6.0.0 U1 to 6.0.0 U2. During the process (using the vSphere Update Manager), the ESXi seems to be frozen on the step “About to install…”. After 30 minutes we Continue reading vSphere ESXi upgrade is really slow (About to install…)

vSphere Web Client has slow performances… Update to 5.5 Update 3!

VMware has posted a new update 3 for vCenter 5.5 in September that will speed up your Web Client experience. A blog post exists and details everything about the new optimisations and the speeds seems to be normalized between vSphere Web Continue reading vSphere Web Client has slow performances… Update to 5.5 Update 3!

Removing hard disk/network interface on VMware vSphere fails

Sometimes, removing an hard disk or network interface on VMware vSphere failed with the error: Invalid configuration for device ‘0’. It’s probably due to existing snapshots attached to your VM. Try to remove all the snapshots, this will probably solve the problem. This Continue reading Removing hard disk/network interface on VMware vSphere fails

Veeam Backup Enterprise Manager: “Cannot find user account DOMAIN\username”

During the configuration of Veeam Backup Enterprise Manager I was stuck with the impossibility to add users from our Active Directory. I was always confronted to the error “Cannot find user account DOMAIN\username”. This error occurs when the user configured Continue reading Veeam Backup Enterprise Manager: “Cannot find user account DOMAIN\username”

HP OneView 1.05 network failover isn’t working in Active-Active configuration

We did recently purchase a new HP BladeSystem c7000 Enclosure that was ordered with HP OneView. We started the deployment when the version 1.05 was out, to configure it directly in Active-Active mode. After a few problems with the iLO firmware Continue reading HP OneView 1.05 network failover isn’t working in Active-Active configuration

vSphere/Veeam : “Unable to access file since it is locked”

Sometimes the backup infrastructure can make me crazy. Two virtual machines that run on our vCenter/ESXi infrastructure was showing me this nice error this morning: “Virtual machine disks consolidation is needed.”. This is a nice information and VMware has a Continue reading vSphere/Veeam : “Unable to access file since it is locked”